Check this page for any status updates, downtime or maintenance. If you encounter any issues, please contact our support team.
Looking for our historical uptime? Take a look at our uptime page.
SSL certificate change & general updates
Completed
Scheduled for July 14, 2024 at 8:50 PM – 9:50 PM
Affects
Mail Services
Under maintenance from 8:50 PM to 9:50 PM
VoltHosting Official Email Services
Under maintenance from 8:50 PM to 9:50 PM
Misc VoltHosting Services
Under maintenance from 8:50 PM to 9:50 PM
VoltHosting RDS Network
Under maintenance from 8:50 PM to 9:50 PM
Updates
Completed
July 14, 2024 at 9:50 PM
Completed
July 14, 2024 at 9:50 PM
Maintenance has completed successfully
In progress
July 14, 2024 at 8:50 PM
In progress
July 14, 2024 at 8:50 PM
Maintenance is now in progress
Planned
July 14, 2024 at 8:50 PM
Planned
July 14, 2024 at 8:50 PM
Our *.volthosting.net SSL certificate is now up for renewal, so we are doing this tonight on our systems.
All of the changes have been applied, however, some services require a full system restart in order to apply fully.
As a result, the VoltHosting official email services (and management network) will be partially offline for a short while.
All emails sent to us will be held in our upstream email proxy service, so will not be lost. However, outgoing mail may not be sent for a short while.
There is not much notice given to customers for this maintenance as it does not have a significant user impact. Most users shouldn't notice or be affected by this.