VoltHosting - Website Outage – Incident details

Third Party: 1Password → Europe → Sign in experiencing degraded performance

Check this page for any status updates, downtime or maintenance. If you encounter any issues, please contact our support team.

Looking for our historical uptime? Take a look at our uptime page.


Website Outage

Resolved
Partial outage
Started over 1 year agoLasted 31 minutes

Affected

Main Websites

Partial outage from 9:58 AM to 10:02 AM, Operational from 10:02 AM to 10:29 AM

Main Website

Partial outage from 9:58 AM to 10:02 AM, Operational from 10:02 AM to 10:29 AM

Updates
  • Resolved
    Resolved

    We have no further reason to believe this issue will happen again, so we’re closing the incident.

    If you have any questions, please contact us.

  • Monitoring
    Monitoring

    The issue has been remedied and the website is now fully operational.

    We’ll continue to monitor for any further events for the next few hours.

  • Identified
    Identified

    We’ve identified this problem to be located within the cloudflare network. The host cPanel server is still operational.

  • Investigating
    Investigating
    We are currently investigating this incident.