Scheduled for July 30, 2024 at 4:00 PM – 5:20 PM
Affects
Web Hosting Infrastructure
Under maintenance from 4:00 PM to 5:20 PM
Plesk Hosting Services
Under maintenance from 4:00 PM to 5:20 PM
Completed
July 30, 2024 at 5:20 PMCompleted
July 30, 2024 at 5:20 PMAll accounts have now been migrated across to the new server. Nobody experienced any downtime.
If you have any questions, please reach out.
Update
July 30, 2024 at 4:22 PMIn progress
July 30, 2024 at 4:22 PMThe migration process has been started.
For those customers with different DNS records than ours, the new IP address is: 193.110.160.130.
In progress
July 30, 2024 at 4:00 PMIn progress
July 30, 2024 at 4:00 PMMaintenance is now in progress
Planned
July 30, 2024 at 4:00 PMPlanned
July 30, 2024 at 4:00 PMOn Tuesday, we will be migrating customers from our Plesk server to our new and improved Plesk server!.
Customers on our existing CentOS Plesk servers will be moved to our new server running CloudLinux, which delivers the very best security, reliability and performance. The new servers also feature newer hardware, such as newer CPUs, better SSDs and the latest generation memory.
Customers should not need to do anything during and after the migration if you use our existing Plesk nameservers, your website will seamlessly point to the new servers without requiring any action.
If you do not use our nameservers, we will provide you with a new IP address to point your DNS records to shortly.
We expect total downtime for the migration to be less than a minute (so not noticeable). The migration will be seamless.