VoltHosting - cPanel02 Partial Inaccessibility – Incident details

Third Party: 1Password → Europe → Sign in experiencing degraded performance

Check this page for any status updates, downtime or maintenance. If you encounter any issues, please contact our support team.

Looking for our historical uptime? Take a look at our uptime page.


cPanel02 Partial Inaccessibility

Resolved
Partial outage
Started over 1 year agoLasted 8 minutes

Affected

Web Hosting Infrastructure

Partial outage from 1:58 PM to 2:05 PM

cPanel02 Hosting Services

Partial outage from 1:58 PM to 2:05 PM

Updates
  • Resolved
    Resolved

    We have implemented a fix and will continue monitoring the situation to ensure that it doesn't occur again.

    If you have any questions, please reach out and we're more than happy to help!

  • Identified
    Identified

    The issue has been identified and we're working towards a fix.

  • Investigating
    Investigating

    We are currently investigating this incident which prevent certain users being unable to login to WHM.