VoltHosting - Upstream Network Outage – Incident details

Check this page for any status updates, downtime or maintenance. If you encounter any issues, please contact our support team.

Looking for our historical uptime? Take a look at our uptime page.


Upstream Network Outage

Resolved
Partial outage
Started 14 days agoLasted 4 minutes

Affected

Web Hosting Infrastructure
Plesk Hosting Services
DNS Resolvers
DNS01 - Edge
DNS Plesk01
Mail Services
Updates
  • Resolved
    Resolved

    After monitoring the situation. We have ensured that all services are now operational. We are marking this incident as resolved.

    Approximate downtime: Less than one (1) minute.

    If you have any questions, please contact our support.

  • Monitoring
    Monitoring

    We have seen services come operational after this partial network outage.

    Affected services were only offline for approximately 1 minute.

    We’re sorry for any inconvenience. We will monitor this further.

  • Investigating
    Investigating

    We have noticed some services failing to connect upstream. We are investigating with our upstream provider.