VoltHosting - cPanel02 is experiencing issues – Incident details

Experiencing partially degraded performance

Check this page for any status updates, downtime or maintenance. If you encounter any issues, please contact our support team.

Looking for our historical uptime? Take a look at our uptime page.


cPanel02 is experiencing issues

Resolved
Degraded performance
Started about 1 month agoLasted 17 minutes

Affected

Web Hosting Infrastructure

Degraded performance from 9:45 PM to 9:49 PM, Operational from 9:49 PM to 10:02 PM

cPanel02 Hosting Services

Degraded performance from 9:45 PM to 9:49 PM, Operational from 9:49 PM to 10:02 PM

Updates
  • Resolved
    Resolved

    We're resolving this incident as we've not seen any further issues arise, and all sites are operational.

    We will keep monitoring for further issues. If you are experiencing issues, please reach out!

  • Monitoring
    Monitoring

    We've seen sites come back up and we are monitoring for further issues.

  • Identified
    Identified

    We've identified the issue, and have implemented a temporary fix. Services should be coming back up now.

  • Investigating
    Investigating

    We are currently investigating this incident where some websites are unavailable.