VoltHosting - cPanel NS5 inoperable – Incident details

Check this page for any status updates, downtime or maintenance. If you encounter any issues, please contact our support team.

Looking for our historical uptime? Take a look at our uptime page.


cPanel NS5 inoperable

Resolved
Major outage
Started about 1 month agoLasted 25 minutes

Affected

DNS Resolvers

Major outage from 4:12 PM to 4:37 PM

DNS cPanel02 - NS5

Major outage from 4:12 PM to 4:37 PM

Updates
  • Resolved
    Resolved

    The issue has now been resolved. The DNS is now fully operational.

  • Identified
    Identified

    We have identified the issue and are working on a fix.

  • Investigating
    Investigating

    We have noticed that the cPanel NS5 nameserver is unresponsive. We are looking into the issue at the moment. The NS6 nameserver remains operational, as well as DNS queries.