Azuracast Update & SSL Renewal
Scheduled for June 18, 2024 at 10:00 PM – 10:17 PM
Affects
Misc VoltHosting Services
Under maintenance from 10:00 PM to 10:17 PM
Azura01
Under maintenance from 10:00 PM to 10:17 PM
Completed
June 18, 2024 at 10:17 PMCompleted
June 18, 2024 at 10:17 PMThe update and SSL certificate fix has been successful. The azuracast service is now fully operational.
Total downtime was 2 minutes in total.
In progress
June 18, 2024 at 10:00 PMIn progress
June 18, 2024 at 10:00 PMMaintenance is now in progress
Planned
June 18, 2024 at 10:00 PMPlanned
June 18, 2024 at 10:00 PMWe have detected an SSL renewal error within our Azuracast server. So, this maintenance window is in place to remedy the issue.
We have already identified a fix for the issue, however, the server will need to be restarted to perform this fix.
We will also update Azuracast to the latest version during this, so we don't have to take down the server again.
We expect downtime not to last longer than a couple of minutes.
If you have any questions, please reach out to us.