Scheduled for June 23, 2024 at 10:00 PM – 11:14 PM
Affects
Game Hosting Services
Under maintenance from 10:00 PM to 11:14 PM
Games Hosting Node03
Under maintenance from 10:00 PM to 11:14 PM
Completed
June 23, 2024 at 11:14 PMCompleted
June 23, 2024 at 11:14 PMThe migration has now been completed!
Node01 is now fully deprecated and has been replaced by Node03.
Again, your IP address WILL have changed. Please check for your new IP in the VoltHosting panel.
If you have any questions, please get in touch.
Update
June 23, 2024 at 10:31 PMIn progress
June 23, 2024 at 10:31 PMThe new server, Node03 is now ready!
The server migration has now started. You will experience some intermittent downtime as your server is moved between hosts.
PLEASE NOTE, YOUR SERVER IP ADDRESS WILL CHANGE!
If you have any questions, please get in touch with us.
Update
June 23, 2024 at 10:03 PMIn progress
June 23, 2024 at 10:03 PMThe new node is being spun up at the moment.
Migrations will begin shortly.
In progress
June 23, 2024 at 10:00 PMIn progress
June 23, 2024 at 10:00 PMMaintenance is now in progress
Planned
June 23, 2024 at 10:00 PMPlanned
June 23, 2024 at 10:00 PMWe plan to upgrade the oldest game hosting node to ensure all our customers maintain a good experience at VoltHosting.
This maintenance window will involve the deprecation of the old server and the migration of the game servers to the new server.
Your server will have a few moments of downtime as they are migrated across. Additionally, your IP address WILL change. This means you may need to update your DNS records if you have a custom domain associated with your server for players to connect.
This will only affect servers which are on node01. For reference, your IP address will be within the range of: 45.85.194.29 - 45.85.194.64 inclusively.
If you have any questions, please contact us before the maintenance window.