VoltHosting - Backup02 Network Outage – Incident details

Third Party: 1Password → Europe → Sign in experiencing degraded performance

Check this page for any status updates, downtime or maintenance. If you encounter any issues, please contact our support team.

Looking for our historical uptime? Take a look at our uptime page.


Backup02 Network Outage

Resolved
Major outage
Started over 1 year agoLasted 3 minutes

Affected

Misc VoltHosting Services

Major outage from 7:21 PM to 7:24 PM

Storage01

Major outage from 7:21 PM to 7:24 PM

Public Backup Infrastructure

Major outage from 7:21 PM to 7:24 PM

Backup02

Major outage from 7:21 PM to 7:24 PM

Updates
  • Resolved
    Resolved

    Network connectivity to Backup02 has been restored and it is now operating normally.

    If you have any questions, please contact us.

  • Identified
    Identified

    We've identified the issue to be with an upstream provider. The issue will be resolved in a moment.

  • Investigating
    Investigating

    We have noticed that backup02 doesn't seem to be responding correctly. We are investigating.