VoltHosting - Upstream Network Issues – Incident details

Check this page for any status updates, downtime or maintenance. If you encounter any issues, please contact our support team.

Looking for our historical uptime? Take a look at our uptime page.


Upstream Network Issues

Resolved
Degraded performance
Started 22 days agoLasted 7 minutes

Affected

VoltHosting Core Network & Infrastructure

Degraded performance from 7:25 PM to 7:27 PM, Operational from 7:27 PM to 7:32 PM

Network

Degraded performance from 7:25 PM to 7:27 PM, Operational from 7:27 PM to 7:32 PM

IP Transit

Degraded performance from 7:25 PM to 7:27 PM, Operational from 7:27 PM to 7:32 PM

Updates
  • Resolved
    Resolved

    We've received word that the issue has been mitigated and that services are fully operational.

    Thus, we are closing this incident.


    If you have any questions, please get in touch with our support team!

  • Identified
    Identified

    We have confirmed that this issue was related to our upstream, GTT, having a brief network flop. The problem has been resolved, and we will continue to monitor the situation.

  • Investigating
    Investigating

    We have identified an issue which has impacted some of our network for approximately 30-60 seconds. We have contacted our network provider about this and will monitor the situation.