Scheduled for March 11, 2025 at 11:00 PM – 11:13 PM
Affects
Misc VoltHosting Services
Under maintenance from 11:00 PM to 11:13 PM
VoltHosting Bookings
Under maintenance from 11:00 PM to 11:13 PM
Completed
March 11, 2025 at 11:13 PMCompleted
March 11, 2025 at 11:13 PMDear Customer,
This has been completed and the booking system is now operational.
In progress
March 11, 2025 at 11:00 PMIn progress
March 11, 2025 at 11:00 PMMaintenance is now in progress
Planned
March 11, 2025 at 11:00 PMPlanned
March 11, 2025 at 11:00 PMDear Customer,
We are updating our meeting booking system, thus it may be inaccessible for a short amount of time.
Users are not notified of this maintenance as it is unlikely to affect any customers.