Upgrade to cPanel02 Server
Scheduled for May 09, 2025 at 1:00 PM – 1:03 PM
Affects
Web Hosting Infrastructure
Under maintenance from 1:00 PM to 1:03 PM
cPanel02 Hosting Services
Under maintenance from 1:00 PM to 1:03 PM
Completed
May 09, 2025 at 1:03 PMCompleted
May 09, 2025 at 1:03 PMDear Customer,
The upgrade has taken place, and services are now operational.
The downtime was less than one minute.
If you have any questions, please get in contact with our team!
In progress
May 09, 2025 at 1:00 PMIn progress
May 09, 2025 at 1:00 PMMaintenance is now in progress
Planned
May 09, 2025 at 1:00 PMPlanned
May 09, 2025 at 1:00 PMDear Customer,
We will be performing a quick reboot of our cPanel02 server to apply essential upgrades.
The expected downtime for this is less than 2 minutes.
If you have any questions, please get in touch with our team!