VoltHosting - cPanel02 - SiteJet Failing to Load – Incident details

Check this page for any status updates, downtime or maintenance. If you encounter any issues, please contact our support team.

Looking for our historical uptime? Take a look at our uptime page.


cPanel02 - SiteJet Failing to Load

Resolved
Operational
Started 3 days agoLasted about 1 hour

Affected

Web Hosting Infrastructure

Operational from 3:56 PM to 5:00 PM

cPanel02 Hosting Services

Operational from 3:56 PM to 5:00 PM

Updates
  • Postmortem
    Postmortem

    Dear Customer,

    After further investigation, we identified that this incident only affected one reseller customer. Due to this, and analysis of logs, we determined that raising this incident was unjustified. We are working with the affected reseller and cPanel to restore service to their affected account(s).

    Log investigation determined that the cause of this was files being deleted, and/or accounts running out of disk space.

    We apologise for raising this incident with you, as it was unnecessary.

    If you have any questions, please ask our support team.

  • Resolved
    Resolved

    Dear Customer,

    Upon further investigation across our entire server. It looks like the scope for this issue is minimal and only affects accounts where the user has deleted files from their cPanel.

    Thus, we are marking this incident as closed, as the issue is not affecting the vast majority of users.

    If you are experiencing this issue, please reach out to support, who can assist you with restoring the files that the user deleted.

  • Update
    Update

    Dear Customer,

    cPanel has made us aware that they are working on a fix for the issue.

    We will continue to work on a fix and update you as soon as possible.

    Reminder: If you are not using SiteJet, you are not affected by this.

  • Identified
    Identified

    Dear Customer,

    We have identified the error in WHM for this incident. Sadly, the issue appears to be related to an update made to SiteJet yesterday by cPanel, which means it is out of our control to resolve.

    We have reached out to cPanel, which is currently working on a solution to this.

    We will update here as soon as we have an update from cPanel.

    Please get in touch if you have any questions. We are here to help!

  • Investigating
    Investigating

    Dear Customer,

    We are currently investigating an issue where, on cPanel, the SiteJet website builder is failing to load with the error "Something went wrong when initialising your Sitejet account".

    This issue only affects the editing of SiteJet websites; all other websites are online.

    If you do not use SiteJet, you are not affected.

    If you have any questions, please don't hesitate to contact us.