VoltHosting - Backup02 Network Outage – Incident details

Check this page for any status updates, downtime or maintenance. If you encounter any issues, please contact our support team.

Looking for our historical uptime? Take a look at our uptime page.


Backup02 Network Outage

Resolved
Partial outage
Started 8 days agoLasted 8 minutes

Affected

Public Backup Infrastructure

Partial outage from 5:03 PM to 5:11 PM

Backup02

Partial outage from 5:03 PM to 5:11 PM

VoltHosting Core Network & Infrastructure

Operational from 5:03 PM to 5:04 PM, Partial outage from 5:04 PM to 5:11 PM

Data Centres

Operational from 5:03 PM to 5:04 PM, Partial outage from 5:04 PM to 5:11 PM

Reliance House, Newcastle

Operational from 5:03 PM to 5:04 PM, Partial outage from 5:04 PM to 5:11 PM

Updates
  • Resolved
    Resolved

    We have seen services come back online. The actual network outage was approximately 3 minutes.

    If you have any questions or concerns, please feel free to get in touch!

  • Identified
    Identified

    An upstream partner has informed us that this is directly related to connection issues at Reliance House, Newcastle.

    They are replacing the affected device now.

  • Investigating
    Investigating

    We've noticed an issue with our Backup02's network connection to outside of our network. We are currently investigating this incident.

    We expect that this won't affect customers unless they are attempting to access Backup02 services from outside of our network.