VoltHosting - Issues with our Cloud02 Cluster – Incident details

Check this page for any status updates, downtime or maintenance. If you encounter any issues, please contact our support team.

Looking for our historical uptime? Take a look at our uptime page.


Issues with our Cloud02 Cluster

Resolved
Major outage
Started about 1 month agoLasted 3 minutes

Affected

VPS Hosting Infrastructure

Major outage from 12:37 AM to 12:38 AM, Operational from 12:38 AM to 12:40 AM

Cloud02-SLV01 VPS Cluster

Major outage from 12:37 AM to 12:38 AM, Operational from 12:38 AM to 12:40 AM

Cloud02-SLV02 VPS Cluster

Major outage from 12:37 AM to 12:38 AM, Operational from 12:38 AM to 12:40 AM

Updates
  • Resolved
    Resolved

    We are marking this incident resolved as all Cloud02 services are operational. We expect that this was an issue with our upstream provider.

    If you have any questions, please reach out to our support team!

  • Monitoring
    Monitoring

    We've seen systems come back operational. We are monitoring the situation closely.

  • Investigating
    Investigating

    We are currently investigating an outage with our Cloud02 VPS cluster.