VoltHosting - cPanel02 - Occasional Website Timeouts – Incident details

Check this page for any status updates, downtime or maintenance. If you encounter any issues, please contact our support team.

Looking for our historical uptime? Take a look at our uptime page.


cPanel02 - Occasional Website Timeouts

Resolved
Degraded performance
Started 6 days agoLasted about 1 hour

Affected

Web Hosting Infrastructure

Degraded performance from 4:17 PM to 5:29 PM

cPanel02 Hosting Services

Degraded performance from 4:17 PM to 5:29 PM

Updates
  • Resolved
    Resolved

    Dear Customer,


    We are marking this incident as resolved. We will continue to monitor the situation and reopen this issue if it occurs again.

    If you have any questions, please ask!

  • Identified
    Identified

    Dear Customer,

    We have identified the issue and are working with the cPanel company directly to work on a fix.

    The spread, severity and scope of this incident are minimal, affecting minimal customers, and only for a few moments every few days. As it is not critical, we are working on a long-term solution to this incident, rather than a break-fix solution.

    If you have any questions, please reach out to our support team, who can provide you with more information.

  • Investigating
    Investigating

    Dear Customer,

    We are currently investigating an incident which is causing some websites hosted on our vh-cp02 cPanel server to time out requests for a few moments every couple of days.

    The outage is minimal, and if a website is affected, it only lasts for a few moments.

    However, we are committed to providing the best service possible, so we are investigating this with utmost importance.

    If you have any questions, please feel free to reach out to us.