VoltHosting - Azure01 Connectivity Issues – Detalles del incidente

Sistemas funcionando con normalidad

Check this page for any status updates, downtime or maintenance. If you encounter any issues, please contact our support team.

Looking for our historical uptime? Take a look at our uptime page.


Azure01 Connectivity Issues

Resuelto
Interrupción mayor
Iniciado el hace 2 díasDuró 16 minutos

Afectado

Servicios varios de VoltHosting

Interrupción mayor de 7:26 AM a 7:37 AM, En funcionamiento de 7:37 AM a 7:42 AM

Azura01

Interrupción mayor de 7:26 AM a 7:37 AM, En funcionamiento de 7:37 AM a 7:42 AM

Actualizaciones
  • Resuelto
    Resuelto

    Dear Customer,

    We have seen all services come back online and are fully operational.

    This incident has been resolved.

    If you are experiencing any issues - please contact our support team.

  • Supervisando
    Supervisando

    Dear Customer,

    We implemented a fix and are currently monitoring the result.

    We have seen the dashboard, and its stations come back online.

  • Identificado
    Identificado

    Dear Customer,

    We have identified the issue on the server, and are diligently working to resolve it.

    We are continuing to work on a fix for this incident.

  • Investigando
    Investigando

    We have noticed that Azura01 is not responding and the dashboard is offline.

    We are currently investigating this incident.