VoltHosting - Network Issue - Newcastle – Dettagli dei guasti

Tutti i sistemi sono operativi

Check this page for any status updates, downtime or maintenance. If you encounter any issues, please contact our support team.

Looking for our historical uptime? Take a look at our uptime page.


Network Issue - Newcastle

Risolto
Performance ridotte
Avviato il 6 giorni faDurato 10 minuti

Colpiti

Rete principale di VoltHosting

Performance ridotte da 12:21 AM to 12:31 AM

Centri dati

Performance ridotte da 12:21 AM to 12:31 AM

Reliance House, Newcastle

Performance ridotte da 12:21 AM to 12:31 AM

Aggiornamenti
  • Risolto
    Risolto

    Dear Customer,

    Our upstream provider has resolved the issue on their end. This incident has been resolved.

    If you have any questions, please reach out to our team, who will be happy to help.

  • Verifiche
    Verifiche

    Dear Customer,

    We are currently investigating a network issue affecting our Newcastle Data Centre, which is due to an upstream provider issue. Services at the Newcastle Data Centre may have small-duration intermittent connectivity problems. We apologise for any inconvenience caused by this.

    If you have any questions, please contact our support team, who will be more than happy to assist.